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Chapter 1 : 10 steps to setting up page numbering in Word sections - TechRepublic
Use sections breaks to divide and format documents of all sizes. You can break down sections, for example, into parts
or chapters, and add formatting such as columns, headers and footers, page borders, to each. You can also delete a
section break that was previously added. To begin with, you can.

This page will inform you about page numbers, including: Adding page numbers general information Using
sections to control page numbering Breaking the connection between sections Adding the page numbers
Editing the Header and Footer In Word , you can edit the headers and footers by double clicking in the space
in which they appear on the document. Instead, right click on the header or footer and choose Edit Footer or
header to get into editing mode. Adding Page Numbers Microsoft Word provides you with the option of
selecting a numbering style e. You can set the page numbers for your entire document, or if you need more
control, you can do it section-by-section as well. Choose the appropriate placement of the number and a style.
If you are writing a Rackham dissertation, you have more complicated pagination. Page numbering should
continue on in roman numerals until the first page of Chapter 1 is reached. View this video and or see the
written sections below on how to achieve this. These steps assume you are including a title page, a copyright
page, dedication and acknowledgements and other front matter, and then the body of your dissertation. If you
turn on the paragraph markers, you should now see a section break on the previous page. Put your cursor
before the first letter of your first chapter and repeat steps 2 and 3. You have just separated your dissertation
into sections. If you want to see what section you are working in, a the left end of Status Bar at the bottom of
your Word document , Word tells you what page you are on, how many words are in your document, which
section you are in, and so on. Breaking the Connection Between Sections Breaking the Connection Between
Sections By default, the headers and footers of each section are connected to those of the sections before and
after it. Particularly with landscaped pages, it is often helpful to break the connection in the header as well as
in the footer. Put your cursor on the first page that needs the Roman numeral. Put your cursor in the header
area, and again click the highlighted Link to Previous icon. Scroll down to the first page of the body of your
dissertation the chapters , make sure your cursor is in the footer, and click the highlighted Link to Previous
icon again. Repeat for the header area. You have now successfully unlinked footers of these sections. Any
page numbers you put in the body of your document will not affect the page numbering of your front matter,
and vice versa. Scroll down to the first page of the next section where your chapters start and click in the
footer. Repeat steps 2 and 3 to set the page numbers for this section. If that is the case, then you just need to
follow step 3 to make it start at 1. Nov 7,
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Chapter 2 : How to Remove Section Breaks in a Word Document | www.nxgvision.com
Add different page numbers or number formats to different pages Microsoft Word , Section Breaks & Page Numbering
format the page numbering for different sections

Microsoft word automatically inserts page break at the end of each page. When you create a document then
click on this option. You can add or remove the page break from where ever you set. But you can not remove
the word which is at the end of each page. Use section break to divide and format documents of all size. In the
first step, I am going to tell you about page break. When you open, on the new window you see some options.
The first three option depends to page breaks. Now we need the first three options which are: Page, Column
and Text wrapping. I mean from the point which your cursor is, when you click on this option. Next, to that
point, your text move to the next page and from that point, your current page and location will break. When
you click on this option, from current point and current column you text will break and move to the next
column. To insert page-section break you can apply these kinds of options on your documents. Column Break
Text wrapping: For example, you insert a picture in your document, when you resized the picture then.
Around your picture, you have texts when you want to have on one line just a picture and. Picked the text after
the picture you are going to use this option to move the position of the text. Now, to begin with, You can
control that how your document looks. For applying this option you have four option in layout tab, such are:
Section Break Reference Specific Lines Numbers in Your Word Documents Line number used in your
document continuously for each line or for each page help you to show or use easily your document. Here you
can add Line Numbers Continuously tell the end. And you can add line number for each section or restart this
number on each number. Just set them and apply on your document. To make your document entrusting to use
and read, insert page-section break in your document with other settings. Now follow all of them and read
carefully. For any question write down and comment it. Thanks for being with us.
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Chapter 3 : Word Headers, Footers, and Page Numbers
By default, page number continuous from section to section. 6: Break the connection As you just learned in the previous
step, page numbering isn't autonomous in sections by default.

They come in a wide range of number formats and can be customized to suit your needs. Page numbers are
usually placed in the header, footer, or side margin. When you need to number some pages differently, Word
allows you to restart page numbering. Download our practice document. Watch the video below to learn more
about page numbers in Word. To add page numbers: Word can automatically label each page with a page
number and place it in a header, footer, or side margin. If you have an existing header or footer, it will be
removed and replaced with the page number. On the Insert tab, click the Page Number command. Open the
Top of Page, Bottom of Page, or Page Margin menu, depending on where you want the page number to be
positioned. Then select the desired style of header. Page numbering will appear. Press the Esc key to lock the
header and footer. If you need to make any changes to your page numbers, simply double-click the header or
footer to unlock it. To add page numbers to an existing header or footer: If you already have a header or footer
and you want to add a page number to it, Word has an option to automatically insert the page number into the
existing header or footer. Double-click anywhere on the header or footer to unlock it. On the Design tab, click
the Page Number command. In the menu that appears, hover the mouse over Current Position and select the
desired page numbering style. To hide the page number on the first page: In some documents, you may not
want the first page to show the page number. You can hide the first page number without affecting the rest of
the pages. Double-click the header or footer to unlock it. From the Design tab, place a check mark next to
Different First Page. The header and footer will disappear from the first page. If you want, you can type
something new in the header or footer, and it will only affect the first page. Click in an empty area within the
header or footer to make sure nothing is selected. To restart page numbering: Word allows you to restart page
numbering on any page of your document. You can do this by inserting a section break and selecting the
number you want to restart the numbering with. Place the insertion point at the top of the page you want to
restart page numbering for. If there is text on the page, place the insertion point at the beginning of the text.
Select the Layout tab, then click the Breaks command. Select Next Page from the drop-down menu that
appears. A section break will be added to the document. Double-click the header or footer containing the page
number you want to restart. Click the Page Number command. In the menu that appears, select Format Page
Numbers. A dialog box will appear. Click the Start at: By default, it will start at 1. If you want, you can
change the number. The page numbering will restart. To learn more about adding section breaks to your
document, visit our lesson on Breaks. Open our practice document. On page 1, insert the Accent Bar 4 page
number at the Bottom of page. The page number should now be hidden on the first page. Scroll to page 27 of
the document. Place your cursor at the beginning of the title Works Cited and insert a Continuous Section
break. In the footer of page 27, restart the page numbering at 1.
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Chapter 4 : Adding Section Headings and updating TOC in Word using www.nxgvision.com
All Word documents have one section. If you plan on changing page numbers, page orientation, paper size, headers
and footers, or similar page formats, the document needs more sections. If you're new to the concept of sections, think
of a new section as similar to a page break. The difference.

Headers and Footers A Header or footer is text or other information such as graphics that is stored at the top or
bottom of the page throughout your document. You can use the same Header and footer throughout a
document or change the Header and footer for part of the document. Word headers are sometimes called
Running Heads. This recap may help you sort things out. Word put the controls for the Headers and Footers
under the Insert tab. You can still create your own Headerlfooters by choosing "Edit. If you Edit the Header or
Footer rather than insert one of the Building Blocks the formatting starts with a blank area using the Header
and Footer paragraph styles. For some reason, the Building Block Headers and footers directly format rather
than use these styles. The basic style has tab settings for a Center tab at 3. These are based on 1" margins. The
Building Block Headers and footers tend to use Center and Right justifications rather than the tab settings.
You can easily view these settings by clicking the Ruler box under the View tab. If you want to change the
appearance of all of the Headers and footers in a document, modify the Header and Footer Styles. Your editor
tends to have Headers and footers extend outside the page margins by half an inch and be in Italic using a
different font. I use sanserif fonts for Headers and footers and serif fonts for body text. This is intended to
emphasize that the Headers and footers are outside of the body, a textual frame for the page. Some of the
building block Headers and footers do not use these styles. You can apply the styles but that will likely change
more of the formatting than just the tab settings. Pick the Edit Header choice. Click the Go to Footer button to
move to the footer. By default in the Footer style there are already Center and Right Tabs set. Press TAB once
to move to the center of the Footer. Press TAB once to move to the right side of the Footer. You can select a
date format. In previous versions this was the default. Switch to Print Layout to view your newly added
Header and Footer. Space on the page of Headers and Footers The page layout settings reserve room for
headers and footers. Even if there is no header or footer, that reserved space will not be filled by the body text.
However, if you put more in a header or footer than the space reserved, the body text will not overwrite it. The
header or footer will be allowed that space. This includes space-after or space-before formatting of the line
closest to the body text. While one normally thinks of the header as being the top of the page and the footer as
being the bottom of the page, a header or footer can place text anywhere on a page. Marginal page numbering
is done with a Page field inside a shape or a frame. You can create false left and right margins by putting a
shape in the header-footer layer with no border. Text in the body will wrap around it. See my Letterhead
Textboxes and Styles tutorial for examples and drawbacks. Headers and Footers in Print Layout. Headers and
Footers will appear faded or gray in "Print Layout" view. They will print with full strength colors. If instead of
seeing a Header or Footer you see a thin gray line between pages and it looks like you have no top or bottom
margins, you are set to not view space between pages. If you put your mouse pointer over that line it will
change as shown to the right. Double-clicking will show you the Headers and footers with space between
pages as shown below: This is what you will usually want when in Print Layout. Unfortunately, unlike in
previous versions, it is not set up well for finding what you want. If you know the name of an entry, you can
type that name and press the F3 key to insert it. In WordPerfect, this was called Suppress. In Word, the feature
is called Different First Page. This means you are still able to put information into the Header or Footer but it
will not affect the rest of the Headers and Footers in the document. Word - put the controls for page
numbering under the Insert tab. Different options are presented and you can also get a dialog box using the
Format Page Numbers button. In any section it will apply to both headers and footers. Also, note that if a new
Section is started following or in a Section that already set up to have a Different First Page, that option will
be continued in the new Section. Turn on Different First Page Open the document from the last exercise.
Double-click the Header in your document. This will access the Header and footer area and activate the
Header and Footer Tools contextual tab. You can also, on the Insert tab, under header or footer select the
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option to Edit. Check Different First Page. Click on the Close Header and Footer button. Go to the next page
Section. Note that the Header not on Section 1 shows in Section 2 and 3. Double-click in the Header and note
that the designation there is "Header -Section 2-" On the right side it still says "Same as Previous. Note, if
there is only one Section, the Section label does not appear. For example, you may want the page numbers on
the odd pages to be aligned to the right and the page numbers on the even pages to be aligned to the left when
you are printing double sided documents. This option is just under the Different First Page option. When you
select this option, your current headers and footers become the odd-page-header and footers and the even-page
headers and footers are displayed on even-numbered pages. In some cases, it is desirable to not use different
even-and-odd settings. In such a case you can use the following fields: As written, these are for page numbers
, but could be used for entire headers and footers as shown below. It does this by using the Link to Previous
command. This will prevent the previous Section from being changed as well. How many Sections do you
need? Note each Section in Word can have up to three Headers and three footers. The choices of different first
page, different odd and even apply to both Headers and footers for each Section. The setting for link with
previous is independent for each of these, that is, the first page Header can be linked to previous while the
first-page footer is not and neither setting has any effect on the settings for the odd or even page Headers and
footers. One obvious way is to insert a temporary page break. However, you can actually create both in a
single page. Your insertion point should be in the blank Header Footer with default tab settings Type some
text, i. This is true even if you do not see them. Remember, the different-first-page setting can be set for each
Section. The different even and odd setting is for the entire document. This is done without using a Section
break. The field would look something like this: A document can have both Portrait and Landscape orientation
pages. This switches the entire document to a different orientation. If you want both types, you would use the
Page Setup dialog. Since the page orientation is a Section property, if you have both portrait and landscape
pages in one document, you must have multiple Sections. If you use the page setup dialog, you can have an
orientation change automatically insert a new page Section break. If you have selected text, the "Apply to:
This inserts Section breaks before and after the selection. If no text is selected, the choices will be "Whole
document" and "This point forward. If the document already has multiple Sections, the button will apply your
choice to the current Section. Generally Headers and footers are designed to distribute information across the
top or bottom of a page, giving the reader a lot of information in a small space. Some information is on the left
side, some in the center, and some on the right side of the page. In versions of Word before Word , this was
done using tab settings in the Header and footer styles. This works well if all pages in a document are in the
same orientation. It does not work so well when some pages are in portrait, and others in landscape
orientation. The default Header and footer styles have a center and right tab set for portrait orientation.
Alignment Tabs step in In Headers and footers beginning with Word there are special margin-alignment tabs
left, center and right. These are independent of the paragraph or style tab settings.
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Chapter 5 : Using sections to control page numbers, headers and footers - Legal Office Guru
Section Breaks You can also select page breaks and other types of section breaks by using the third tab on the ribbon
menu bar called Page Layout. Click on "Page Layout," and click on the down arrow next to Breaks.

Building a Customized Table of Contents Summary This step-by-step article describes several different
numbering systems that you can use in documents that contain both chapter headings and appendix headings.
Microsoft Word does not support multiple heading-numbering schemes in a single document or master
document. When you work with documents that contain both chapter headings and appendix headings, the
headings must not use the same heading style level. Chapter Headings and Appendix Headings When you
design a document that contains both chapter headings and appendix headings, you can use different heading
style levels to apply the different number formatting to each section. For example, to define a chapter and
appendix heading-numbering scheme that resembles the following Chapter One: This is the title to the first
chapter Chapter Two: This is the title to the second chapter Appendix A: This is the title to the first appendix
Appendix B: This is the title to the second appendix follow these steps: Select one of the styles, for example,
Chapter 1 the last style choice. Under Level, click 7. Under Number style, click A, B, C, In the Number format
box, Appendix A should be displayed, with the "A" highlighted. In the Number format box, type a blank space
after "Appendix A". Click the More button. In the Link level to style box, click Heading 7, and then click OK.
You can now apply Heading 1 to all paragraphs that are chapter styles and Heading 7 to all paragraphs that are
appendix titles. Heading styles are predefined with certain paragraph and character formatting attributes. You
may have to modify these styles by using the Style command on the Format menu to obtain the intended
appearance. Inserting Page Numbers for Chapters and Appendixes To insert page numbers of the style ", A-1"
that work with these heading styles, follow these steps: Make sure that the document contains a section break
of some type. The section break type that you want is typically Next Page. Use the section break to separate
the main document area from the appendix area. If there is not a section break there, move your insertion point
to a blank area above your appendix, and then follow these steps: On the Insert menu, click Break. Format
page numbers to include chapter numbering. To do this, follow these steps: Move the insertion point to the
page that contains the first chapter title. On the Insert menu, click Page Numbers. Select the intended location
for the page number by using the options provided in the Page Numbers dialog box. Click the Format button.
Click to select the Include chapter number check box. In the Chapter starts with style box, click Heading 1,
and then click OK. Click OK in the Page Numbers dialog box. To format page numbers to include appendix
numbering, follow these steps: Move the insertion point to the page that contains the first appendix title. In the
Chapter starts with style box, click Heading 7. In the Page numbering box, click Start at, and then click 1, so
that each chapter or section begins with the number 1. Click OK twice to return to your document. Building a
Customized Table of Contents To build a table of contents that includes both the chapters and the appendixes,
and which also uses the defined page-numbering style, follow these steps: Place the insertion point where you
want the table of contents. On the Insert menu, point to Reference, and then click Index and Tables. Click the
Table of Contentstab. Click the Options button. In the TOC level boxes, type 1 in the text box to the right of
Heading 7. This configures Word to consider Heading 7 to be a Level 1 entry in the table of contents. Click
OK in the Index and Tables dialog box.
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Chapter 6 : Learn how to number pages, chapters, and sections in InDesign
Page numbering and page breaks in Word (also works with , ) Title page centered vertically without page number
Introduction with roman numerals.

Text entered in the header or footer will appear on each page of the document. Download our practice
document. To create a header or footer: Double-click anywhere on the top or bottom margin of your
document. Double-clicking on the header The header or footer will open, and a Design tab will appear on the
right side of the Ribbon. The insertion point will appear in the header or footer. The open header Type the
desired information into the header or footer. Alternatively, you can press the Esc key. Clicking Close Header
and Footer The header or footer text will appear. The finished header To insert a preset header or footer:
Select the Insert tab, then click the Header or Footer command. Clicking the Header command In the menu
that appears, select the desired preset header or footer. Selecting a preset header The header or footer will
appear. Preset headers and footers contain placeholders for information such as the title or date; they are
known as Content Control fields. Content Control fields To edit a Content Control field, click it and type the
desired information. Closing the Header and Footer If you want to delete a Content Control field, right-click it
and select Remove Content Control from the menu that appears. Removing a Content Control field Editing
headers and footers After you close the header or footer, it will still be visible, but it will be locked. Simply
double-click a header or footer to unlock it, which will allow you to edit it. Hide the first-page header and
footer: For some documents, you may not want the first page to show the header and footer, like if you have a
cover page and want to start the page numbering on the second page. If you want to hide the first page header
and footer, check the box next to Different First Page. Hiding the first page header and footer Remove the
header: If you want to remove all information contained in the header, click the Header command and select
Remove Header from the menu that appears. Removing the header Remove the footer: If you want to remove
all information contained in the footer, click the Footer command and select Remove Footer from the menu
that appears. Removing the footer Additional options: With the Page Number command and the commands
available in the Insert group, you can add page numbers, the date and time, pictures, and more to your header
or footer. Insert group on the Ribbon To insert the date or time into a header or footer: For example, you may
want your document to show the date when it was created. On the other hand, you may want to show the date
when it was printed, which you can do by setting it to update automatically. Double-click anywhere on the
header or footer to unlock it. Place the insertion point where you want the date or time to appear. Placing the
insertion point in the unlocked header The Design tab will appear. Select the desired date or time format.
Check the box next to Update Automatically if you want the date to change every time you open the
document. The date will appear in the header. The date in the header Adding page numbers Word can
automatically label each page with a page number and place it in a header, footer, or side margin. When you
need to number some pages differently, Word allows you to restart page numbering. To add page numbers to a
document: The Design tab will appear on the right side of the Ribbon. Unlocking the footer Click the Page
Number command. In the menu that appears, hover the mouse over Current Position and select the desired
page numbering style. Selecting a page number style Page numbering will appear. A page number in the footer
To edit the font, font size, and alignment of page numbers, select a page number and click the Home tab. The
page numbering will be formatted. A formatted page number Alternatively, you can add page numbers to the
header or footer by clicking the Page Number command and then selecting Top of Page or Bottom of Page. If
you have an existing header or footer, it will be removed and replaced with the page number. Top of Page and
Bottom of Page options To restart page numbering: Word allows you to restart page numbering on any page of
your document. You can do this by inserting a section break and then selecting the number you want to restart
the numbering with. Place the insertion point at the top of the page you want to restart page numbering for. If
there is text on the page, place the insertion point at the beginning of the text. Placing the insertion point Select
the Page Layout tab, then click the Breaks command. Select Next Page from the drop-down menu that
appears. Selecting Next Page A section break will be added to the document. Double-click the header or footer
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that contains the page number you want to restart. Selecting the page number to restart Click the Page Number
command. In the menu that appears, select Format Page Numbers. Formatting the page number A dialog box
will appear. Click the Start at: By default, it will start at 1. If you want, you can change the number. The page
numbering will restart. The restarted page numbering To learn more about adding section breaks to your
document, visit our lesson on Breaks. Create a new Word document. If you want, you can use our practice
document. Create a blank header. Add a name to the header. Try inserting a preset header or footer. Try
adding a page number to the footer. Try restarting the page numbering.
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Chapter 7 : Word Page Numbers
Step 3: Highlight/select and right click on the number and go to format number - check to see that in the first section the option for start at is specified as you wish and in subsequent sections to see that the option 'continue from previous
section' is selected.

For long documents, you can assign chapter numbers. Each document can be assigned only one chapter
number. If you want to use different numbering within a document, you can define ranges of pages as
sections; these sections can be numbered differently. For example, the first ten pages of a document the front
matter might use Roman numerals, and the rest of the document might use Arabic numerals. A single
InDesign document can contain up to 9, pages, but page numbers can be as large as , Odd-numbered pages
always appear on the right; if you use the Section Options command to change the first page number to an
even number, the first page becomes a verso left page. For information on creating basic page numbering in a
document, see Add basic page numbering. Add an automatically updated chapter number You can add a
chapter number variable to your document. Like page numbers, chapter numbers can be updated automatically
and formatted and styled as text. A chapter number variable is commonly used in documents that are part of a
book. A document can have only one chapter number assigned to it; if you want to divide a single document
into chapters, you can create sections instead. Chapter numbers cannot be included as a prefix in a generated
index or table of contents such as , , and so on. If you want chapter numbers to be included as prefixes, use
section prefixes instead of chapter numbers. If necessary, create a text frame where you want a chapter number
to appear. If you want a chapter number to appear on several pages, create the text frame on a master page,
and apply that master page to the document pages. In the chapter number text frame, add any text that will
come before or after the chapter number. Add an automatically updated section marker Define sections in your
document. See Define section numbering. See Document numbering options. Define section numbering By
default, page and chapter numbers in a book are numbered consecutively. You can define a section prefix to
label section pages automatically. For example, if you specify Aâ€” for Section Prefix on page 16 of a
document and include the section prefix, the page will appear in the table of contents or index as Aâ€” Status
bar displays document length Define sections in a document In the Pages panel, select the first page in the
section you want to define. This option marks the selected page as the beginning of a new section. A section
indicator icon appears above the page icon in the Pages panel, indicating the start of a new section. To end the
section, repeat the section numbering steps on the first page that follows the section. Edit or remove section
numbering In the Pages panel, double-click the section indicator icon that appears above the page icon in the
Pages panel. To change the style or starting number, change section and numbering options. To remove a
section, deselect the Start Section option. To quickly identify a section in the Pages panel, position the pointer
precisely over any section indicator icon. A tool tip appears, displaying the starting page number or section
prefix. Display absolute or section numbering in the Pages panel The Pages panel can display absolute
numbering labeling all pages with consecutive numbers, starting at the first page of the document or section
numbering labeling pages by section, as specified in the Section Options dialog box. Changing the numbering
display affects how pages are indicated in the InDesign document, as in the Pages panel and in the page box at
the bottom of a document window. The numbering display also affects how you specify page ranges when
printing and exporting the document. However, the numbering display does not change the appearance of page
numbers on document pages. For Page Numbering, choose a numbering method in the View menu. You can
also change these options when you choose Document Numbering Options from the Book panel menu.
Automatic Page Numbering Select if you want the page numbers of the current section to follow the
numbering of the previous section. Start Page Numbering At Type the starting number for your document or
for the first page of the current section. The remaining pages in the section will be renumbered accordingly. If
you chose a non-Arabic page-numbering style such as Roman numerals , you still must type an Arabic
numeral in this box. Section Prefix Type a label for the section. The prefix is limited to eight characters. You
cannot enter a blank space by pressing the spacebarâ€”copy and paste a fixed-width space character from the
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document window instead. See Insert white space characters. Style Page Numbering Choose a
page-numbering style from the menu. The style applies to all pages in this section only. Include Prefix When
Numbering Pages Select if you want the section prefix to appear when you generate a table of contents or
index, or when you print pages that contain automatic page numbers. Deselect this option to display the
section prefix in InDesign but hide the prefix in the printed document, index, and table of contents. Section
prefix in document window A. Section marker and prefix on the page itself Style Document Chapter
Numbering Choose a chapter-numbering style from the menu. This chapter style is used throughout the
document. Automatic Chapter Numbering Select this option to number chapters sequentially in a book. Start
Chapter Numbering At Specify the starting number of the chapter numbering. Select this option if the current
document is part of the same chapter as the previous document in a book. Create headers and footers Headers
and footers run through the top and bottom of the pages in your document, providing important background
information. To create a simple header or footer that includes page numbering, see Add basic page numbering.
You can add many of these items by using text variables. You can modify these variables, and you can create
your own. For example, you can create a variable that displays the first use of a Heading paragraph style in the
header or footer. Once you create or edit the variables you need, you assemble them on the master page to
create your header and footer, and then you apply the master page to the appropriate document pages. Using
page numbers and variables to create a footer A. Variable text on document page that grabs text from the first
heading on the page Create a header or footer on a master page If necessary, create or edit the variables you
want to use in your header or footer. See Create variables for running headers and footers. Go to the master
page where you want to add the header or footer. The header or footer will appear on any document page to
which the master page is applied. Create a text frame large enough to include all the header or footer
information. Place the text frame above or below where the content of the document pages will appear. Add
text, page numbers, and variables as needed. Apply the master page to document pages where you want the
header or footer to appear. If necessary, create headers and footers for additional master pages. Create
variables for running headers and footers By default, the Running Header variables insert the first occurrence
on the page of the text to which the specified style is applied. Running Header variables are especially useful
for displaying the current heading or title in the header or footer. If your content is not already formatted,
create and apply the paragraph style or character style for the text you want to appear in the header such as a
title or heading style. Click New, and then type a name for the variable. Specify the following options: Choose
the style to display in your header or footer. First On Page is the first paragraph or character that begins on a
page. If there is no occurrence of the style on the page, the previous occurrence of the applied style is used. If
there is no previous occurrence in the document, the variable is empty. Delete End Punctuation If selected, the
variable displays the text minus any end punctuation periods, colons, exclamation points, and question marks.
Change Case Select this option to change the case of the text that appears in the header or footer. For example,
you may want to use sentence case in your footer, even though the heading on the page appears in title case.
You can now insert the variable in a header or footer you create on the master page. If a header or footer text
frame has been created on the master page of the InDesign document, you can insert the variable in the header
or footer. See Edit text on a master page. Usually the jump line page number should be in a separate text frame
from the story it tracks. With the Type tool, drag to create a new text frame where you want the jump line to
appear. With the Selection tool , position the new text frame so that it touches or overlaps the frame containing
the story you want to track. Make sure text frame touches or overlaps the story you want it to track. Select the
Type tool and click an insertion point in the new text frame. The page number automatically updates to reflect
the current location of the next or previous frame of the story. If necessary, repeat this procedure to add more
jump lines. Turn off or edit the prefix.
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Chapter 8 : Insert page x of y page numbers in just one section - Microsoft Blog
Adding the section breaks after the fact won't help. If you applied the border to a sample document, press [Ctrl]+Z to
quickly remove them. To add a page border to only the table of contents page.

Insert page x of y page numbers in just one section By Joannie S. It all gets down to linkingâ€”or unlinking. If
your sections are not linked, you can use a different numbering scheme in each section. You can use i, ii, iii in
one section and page x of y pages in another section. The Header and Footer galleries include some page x of
y pages numbering formats. Or you can use field codes to do it yourself. But first, click where you want to
begin the page x of y pages numbering. Now you have a new section. Double-click in the header or footer
wherever you want to put your page number , and then click Link to Previous to unlink your new section from
all the preceding pages. Click the page number option that you want to use. It will look something like this:
Type the word page and a space, then click the Insert tab, click Quick Parts, and click Field. Use the Page and
NumPages fields to get the page number and the total number of pages. You can also use the step-by-step
instructions. Now you have your page x of y pages numbering. It looks something like this: I turned on field
code shading so that you can see where the field codes are. If you want to use a different numbering format
later in the document, be sure to add another section break and to unlink that section. And if you know right
from the start that you want to use different numbering formats, insert those section breaks and unlink them
first. That way, you can be sure to get the right numbers where you want them. For all the details of page
numbering and headers and footers, see Add or remove headers, footers, and page numbers.
Chapter 9 : Page Numbers in Word frustrating me to no end - Microsoft Community
On the page after the section break, double-click in the header (top of page) or footer (bottom of page) area where you
want to display page numbers. This will open the Design tab under Header & Footer Tools.
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