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Chapter 1 : Office Download | Office Product Key
Excel is an incredibly powerful tool for getting meaning out of vast amounts of data. But it also works really well for
simple calculations and tracking almost any kind of information. The key for unlocking all that potential is the grid of
cells. Cells can contain numbers, text, or formulas. You.

If you are working with a large amount of related data, you can use worksheets to help organize your data and
make it easier to work with. In this lesson, you will learn how to name and add color to worksheet tabs, as
well as how to add, delete, copy, and move worksheets. Introduction to worksheets When you open an Excel
workbook, there are three worksheets by default. The default names on the worksheet tabs are Sheet1, Sheet2,
and Sheet3. To organize your workbook and make it easier to navigate, you can rename and even color code
the worksheet tabs. Additionally, you can insert, delete, move, and copy worksheets. You can download this
example for extra practice. Right-click the worksheet tab you want to rename. The worksheet menu appears.
The text is now highlighted by a black box. Type the name of your worksheet. Renaming the worksheet Click
anywhere outside the tab. The worksheet is renamed. Renamed worksheet Click the Insert Worksheet icon. A
new worksheet will appear. Inserting a new worksheet You can change the setting for the default number of
worksheets that appear in Excel workbooks. To access this setting, go into Backstage view and click Options.
Worksheets can be deleted from a workbook, including those containing data. Select the worksheets you want
to delete. Right-click one of the selected worksheets. The selected worksheets will be deleted from your
workbook. Deleting a worksheet Right-click the worksheet you want to copy. Select Move or Copy. Check the
Create a copy box. Checking the Create a copy box Click OK. Your worksheet is copied. It will have the same
title as your original worksheet, but the title will include a version number, such as January 2. Copied
worksheet To move a worksheet: Click the worksheet you want to move. The mouse will change to show a
small worksheet icon. Drag the worksheet icon until a small black arrow appears where you want the
worksheet to be moved. Moving a worksheet Release your mouse, and the worksheet will be moved. Moved
worksheet To color code worksheet tabs: You can color worksheet tabs to help organize your worksheets and
make your workbook easier to navigate. Right-click the worksheet tab you want to color. The color menu
appears. Select the color you want to change your tab. Changing the worksheet tab color The tab color will
change in the workbook. If your tab still appears white, it is because the worksheet is still selected. Select any
other worksheet tab to see the color change. Worksheet tab color changed Switching between worksheets If
you want to view a different worksheet, you can simply click the tab to switch to that worksheet. However,
with larger workbooks this can sometimes become tedious, as it may require scrolling through all of the tabs
to find the one you want. Instead, you can simply right-click the scroll arrows in the lower-left corner, as
shown below. A dialog box will appear with a list of all of the sheets in your workbook. You can then
double-click the sheet you want to jump to. Watch the video below to see this shortcut in action. Grouping and
ungrouping worksheets You can work with each worksheet in a workbook individually, or you can work with
multiple worksheets at the same time. Worksheets can be combined into a group. Any changes made to one
worksheet in a group will be made to every worksheet in the group. Select the first worksheet you want in the
group. Selecting the first worksheet to group Press and hold the Ctrl key on your keyboard. Select the next
worksheet you want in the group. Continue to select worksheets until all of the worksheets you want to group
are selected. Selecting additional worksheets to group Release the Ctrl key. The worksheets are now grouped.
The worksheet tabs appear white for grouped worksheets. While worksheets are grouped, you can navigate to
any worksheet in the group and make changes that will appear on every worksheet in the group. You will have
to group them again. To ungroup all worksheets: Right-click one of the worksheets. The worksheets will be
ungrouped. Freezing worksheet panes The ability to freeze specific rows or columns in your worksheet can be
a useful feature in Excel. It is called freezing panes. When you freeze panes, you select rows or columns that
will remain visible all the time, even as you are scrolling. This is particularly helpful when working with large
spreadsheets. Select the row below the rows you want frozen. For example, if you want rows 1 and 2 to always
appear at the top of the worksheet even as you scroll, then select row 3. Selecting row 3 Click the Freeze
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Panes command. A drop-down menu appears. Selecting the Freeze Panes command from the View tab A
black line appears below the rows that are frozen in place. Scroll down in the worksheet to see the rows below
the frozen rows. Rows 1 and 2 are frozen To freeze columns: Select the column to the right of the columns
you want frozen. For example, if you want columns A and B to always appear to the left of the worksheet even
as you scroll, select column C. Selecting column C Click the Freeze Panes command. Selecting the Freeze
Panes command from the View tab A black line appears to the right of the frozen area. Scroll across the
worksheet to see the columns to the right of the frozen columns. Columns A and B are frozen To unfreeze
panes: Click the Freeze Panes command. The panes will be unfrozen, and the black line will disappear.
Selecting the Unfreeze Panes command from the View tab Challenge! Open an existing Excel workbook. If
you want, you can use this example. Insert a new worksheet. Change the name of a worksheet.
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Chapter 2 : Introduction to Excel Starter - Excel
Excel is the spreadsheet application in the Microsoft Office suite. Get help organizing and calculating data in this Excel
tutorial.

Click the Start button. Click Microsoft Excel Starter The Excel Starter startup screen appears, and a blank
spreadsheet is displayed. In Excel Starter, a spreadsheet is called a worksheet, and worksheets are stored in a
file called a workbook. Workbooks can have one or more worksheets in them. Columns labeled with letters
and rows labeled with numbers make up the cells of your worksheet. Clicking the File tab opens the Backstage
view of your workbook, where you can open and save files, get information about the current workbook, and
perform other tasks that do not have to do with the content of the workbook, such as printing it or sending a
copy of it in e-mail. Each tab in the ribbon displays commands that are grouped by task. Use the Insert tab to
add tables, charts, pictures, or other graphics to your worksheet. Use the Page Layout tab to adjust margins
and layout, especially for printing. Use the Formulas tab to make calculations on the data in your worksheet.
The pane along the side of the Excel Starter window includes links to Help and shortcuts to templates and clip
art, to give you a head-start on creating workbooks for specific tasks, such as managing a membership list or
tracking expenses. The pane also displays advertising and a link to purchase a full-feature edition of Office.
Top of Page Create a new workbook When you create a workbook in Microsoft Excel Starter , you can start
from scratch or you can start from a template, where some of the work is already done for you. Click File, and
then click New. If you want to start with the equivalent of a blank grid, click Blank workbook. If you want a
head-start on a particular kind of workbook, choose one of the templates available on Office. Choose from
budgets, event planners, membership lists, and more. Excel Starter opens the blank workbook or template,
ready for you to add your data. Top of Page Save a workbook When you interrupt your work or quit, you must
save your worksheet, or you will lose your work. When you save your worksheet, Excel Starter creates a file
called a workbook, which is stored on your computer. Click the Save button on the Quick Access Toolbar. If
this workbook was already saved as a file, any changes you made are immediately saved in the workbook, and
you can continue working. If this is a new workbook that you have not yet saved, type a name for it. Top of
Page Enter data To work with data on a worksheet, you first have to enter that data in the cells on the
worksheet. Click a cell, and then type data in that cell. To enter a series of data, such as days, months, or
progressive numbers, type the starting value in a cell, and then in the next cell type a value to establish a
pattern. For example, if you want the series 1, 2, 3, 4, Select the cells that contain the starting values, and then
drag the fill handle across the range that you want to fill. To fill in decreasing order, drag up or to the left.
Make it look right You can format text and cells to make your worksheet look the way you want. To wrap text
in a cell, select the cells that you want to format, and then on the Home tab, in the Alignment group, click
Wrap Text. To adjust column width and row height to automatically fit the contents of a cell, select the
columns or rows that you want to change, and then on the Home tab, in the Cells group, click Format. To
change the font, select the cells that contain the data that you want to format, and then on the Home tab, in the
Font group, click the format that you want. To apply number formatting, click the cell that contains the
numbers that you want to format, and then on the Home tab, in the Number group, point to General, and then
click the format that you want. Top of Page Copy, move, or delete data You can use the Cut, Copy, and Paste
commands to move or copy rows, columns, and cells. Select the rows, columns, or cells you want to copy,
move, or delete. To select a row or column, click the row or column heading. Column heading To select a cell,
click the cell. To select a range of cells, click click and drag, or click and use the arrow keys while holding
down the SHIFT key. If you want to delete a row or column, pressing DELETE while the row or columns is
selected clears the contents, leaving an empty row or cell. To delete a row or column, right-click the row or
column heading, and then click Delete Row or Delete Column. To cancel a moving border, press ESC.
Position the cursor where you want to copy or move the cells. To copy or move a row or column, click the row
or column header that follows where you want to insert the row or column you copied or cut. To copy or move
a cell, click the cell where you want to paste the cell you copied or cut. To copy or move a range of cells, click
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the upper-left cell of the paste area. Paste the data in the new location. For rows or columns, right-click the
row or column heading at the new location, and then click the Insert command. The cells you copied or cut
replace the cells at the new location. Top of Page Change the order When you sort information in a worksheet,
you can see data the way you want and find values quickly. Select the data that you want to sort Use the
mouse or keyboard commands to select a range of data, such as A1: L5 multiple rows and columns or C1: C80
a single column. The range can include titles that you created to identify columns or rows. Select a single cell
in the column on which you want to sort. Click the top button to perform an ascending sort A to Z or smallest
number to largest. Click the bottom button to perform a descending sort Z to A or largest number to smallest.
Top of Page Filter out extra information By filtering information in a worksheet, you can find values quickly.
You can filter on one or more columns of data. You control not only what you want to see, but also what you
want to exclude. Click the arrow in the column header to display a list in which you can make filter choices.
Top of Page Calculate data with formulas Formulas are equations that can perform calculations, return
information, manipulate the contents of other cells, test conditions, and more.
Chapter 3 : Excel Worksheet Basics
In this updated tutorial for Excel users learn how to create a simple spreadsheet in Excel (also applies to Excel & Excel
), complete with formatting, calculations and a chart.

Chapter 4 : Basic tasks in Excel - Excel
The goal of these instructions is to familiarize the user with the basics of Excel We use a gradebook as an example to
help the user visualize how different functions can be used. This tutorial will cover data entry, formatting, formulas and
functions, and graphs.

Chapter 5 : Microsoft Office Excel - Free download and software reviews - CNET www.nxgvision.com
This class is designed to give a basic introduction into Microsoft Excel Throughout the class, we will progress from
Throughout the class, we will progress from learning how to open Microsoft Excel to actually creating a spreadsheet.

Chapter 6 : Download Getting Started: Office from Official Microsoft Download Center
Every Excel workbook contains at least one or more www.nxgvision.com you are working with a large amount of related
data, you can use worksheets to help organize your data and make it easier to work with.

Chapter 7 : Excel Visual Basic for Applications (VBA) reference | Microsoft Docs
A computerized spreadsheet in Excel. Formula Bar The box to the right of the Name Box that displays a formula when
the cell of a worksheet contains a calculated value (or the results of the formula).

Chapter 8 : Free Excel Tutorial at GCFGlobal
1 S T U D E N T W O R K S H E E T A N S W E R K E Y Accompanies: MicrosoftÂ® Excel Basics Microsoft Â® Excel
Basics Directions: Answer the following questions. 1. A spreadsheet is a grid of rows and columns in which you enter
text, numbers, and the.
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