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Chapter 1 : How to Collapse and Expand Parts of Your Document in Word
I've created a document in Word I've tried Save and Save As, but Word ignores these commands. When I close the doc
and the dialogue box pops up asking me whether I want to say, I click Yes and Word ignores this, too.

My goal is to find solutions to undocumented or unsolved issues to help people out. See the screenshot below?
My document contains a picture, it shows up as a small thumbnail, but I need the original high-resolution
picture. There are several ways to retrieve or extract images from a Word document. I am going to be listing
the top 3 ways to do so in this article. Feel free to use whichever way you want, but expect different results.
Here is the article index here: Copying and pasting the image into a picture processing application Alright
Saving the document as a web page and retreiving the generated images Nice! Well just open the document in
Word and save it as. So here is my file: I am going to rename the file to "products. Now, double click your. In
my case, Winrar does the job. If the document still opened with Word, you probably did not read carefully
enough -- go back to the part where I say to follow this tutorial. Open the "word" folder as seen in the above
screenshot. You should be seeing a "media" folder: These are the original images that were inserted in the
documents, regardless of the size in which they appear when viewing your document. Unfortunately, the
picture is copied in the same size as it appears in Word. This is obviously not the best way to go, but it can be
easier and faster than the first option I described earlier. First, open your document in Word, then save it as a
Web page: When offered to select the format, make sure to choose the "Web page" format The "Web page"
option on the other hand exports the original images as well as thumbnails. Once the file is saved as a Web
page, you will find that two new icons appear in your folder: Open the folder to reveal the images both in
original and thumbnail sizes: You can now copy or save those files to other folders of your computer. In my
opinion, we should be able to just right-click an image and see a "Save image as
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Chapter 2 : How to Save a Microsoft Word Document (with Pictures) - wikiHow
You can save a Microsoft Word document by going into the File menu and clicking "Save". If you have specific
publication or printing requirements, you can also use the "Save As" feature to save your document as a file type other
than MS Word (e.g., PDF). Saving your work when you complete it is.

Word documents have a. While the program can hold various images within the file, you cannot directly save
a Word file as a. Depending on exactly what you need to capture digitally as a JPEG, you may need to go
through several steps to convert the. Paint is a user-friendly graphics and image-editing software program.
Start by opening the Word file. Size the document so the entire document is visible on the screen using the
zoom features in Word. You can convert only what is visible in the screen, so be certain to size it accordingly.
Keep in mind that the other parts of your screen that are visible will also be captured, but you can remove the
extra in the image editor. Press the "Print Screen" button on the keyboard to copy the visible section of the
Word document. Go to the Start menu and open Microsoft Paint. In the Edit menu, select "Paste. Use the Crop
tool to remove any unwanted sections of the document. Select "Save As" in the File menu and name the file.
Under the file name, make sure the document extension is. Repeat this process for additional pages in the
Word document. The standard PowerPoint file extension is. Open the Word document and a new blank
PowerPoint presentation. Select a blank template in PowerPoint to prevent additional backgrounds from
showing up in the final document. Once copied, go to the PowerPoint slide. Open a text box and paste the
information from Word into that box. Delete any other text and image boxes if there are any on the slide
template. Third-Party File Conversion Many third-party programs exist to convert files from one format to
another. Zamzar or Neevia Technologies are two such programs you can use. Most of these tools require you
to search and open the file in the third-party program. Once the file is chosen, you then choose the new file
extension desired for the document. In this case, you would use a. The file is usually converted with an option
to either download upon completion or to email yourself the file. Tip Using third-party software programs puts
the user at risk of spam or computer viruses. Tip Replace text on your website with an image of the text to
prevent visitors from copying it.
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Chapter 3 : Endless save loop in Microsoft Word - Super User
I haven't change anything with in my MS Office settings, but for a week now I am unable to Save or Save As any word
document including those already on my desk top.

One of the things he suggested to make online writing groups run smoothly was to use Dropbox to prevent the
headaches of emailing and keeping track of different versions of a file commented on by the group members.
Is this the best way to keep a common copy of a document with multiple commenters? This week Evan and I
set out to test out what would happen if we used Word and Dropbox with both of us commenting on the same
document, as well as us both commenting on a shared document in Google Drive. Here is what my test shared
Dropbox folder looks like. This means that with a shared folder, all members of that folder have all the same,
synced files in that folder. So if someone else makes a change to that file and saves it, those changes will be
updated on that file on my computer. For more information on Dropbox, see my previous post. MS Word and
Dropbox This worked well enough. This means that if you want to have multiple people commenting on a
shared draft in Dropbox it will work. However, it might cause problems if more than one person edits the
document at the exact same time. Using Dropbox to do this only sort-of worked. The good news is that the
comment he made was still labeled with his name and the time, and highlighted the proper text. The big
downside to this method â€” and the reason I am not enthusiastic about it â€” is that two people cannot work
on the shared document at the same time. Google Drive is on the right and the Word version of those
comments is on the left. You can create several different types of files, including text documents,
spreadsheets, forms, and presentations. You can also import documents that are in Word format. You can
easily share any document that you are working on, so if you have a writing group, you could share a version
with the members of your group and they will each get an email letting them know. The commenting feature
on Google Drive is great â€” you can comment on stuff and reply to the comments easily. When I downloaded
the commented-on file back to my hard drive as a Word document , I found that the comments were in there,
as well as the identifying information and reply information, i. One of features that I really liked about using
Google Drive was that after Evan and I made comments on my document, I was surprised to get an automated
email letting me know that he had made changes to my document, and the email also contained a summary of
the changes. If I were using it for a writing group, it would let me know that someone had made comments, so
I could go and check them out. The comments were preserved, but the identifying information about them was
lost. Curious, I exported that document back into Word. Using Scrivener would work in a pinch, but I would
recommend that you ask people to sign their comments if you do it this way. If I were in a writing group, I
would definitely use Google Drive. I also appreciate that with Google Drive, the important information about
comments i.
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Chapter 4 : Save a document - Word
In my case it was 'track changes' that was effecting saving my document. I had four documents that i need to put into
one - all with numerous track changes on them. Removed the track changes on each document, pasted them into one
document and I was able to save after this.

What Did I Change? Has this ever happened to you? Your idea is to send a Microsoft Word file back and forth
and you will each make changes. How will you maintain control of the project and keep track of your changes
vs. How can you keep track without any extra effort and free yourself to focus on your writing? Is there a way
to see the differences between them without spending hours comparing every word or sentence? You send
your Word document to someone else for review. Instead of sending you their notes separately, they make
their changes to the document and send their edited version back to you. What exactly did they change? You
write your notes and suggestions in a separate document or email. On the one hand this leaves the original
untouched, on the other hand every note has to specify the location or piece of text in the main document it is
referring to, and will become harder to understand the more the document evolves. You type your notes into
the document itself. In order to distinguish your notes from the original text, you might surround them with
square brackets [ ] , or use special formatting like ALL CAPITALS, a different font, bold or italic, or using a
vibrant text color like red or purple. This puts your notes in context, but it also makes the document longer,
changes the way the document looks and prints , and makes it harder to read. Also, all of these approaches
require you to document your changes or ideas, which is time-consuming, error-prone, and probably also
distracting from the writing process. Higher-tech approaches - A little more elegant It turns out that Microsoft
Word has some relatively simple high-tech features that can help in situations like this: Just as you can make
some of your text bold or red, you can also format text as "Hidden," making it useful for notes. Word has a
built-in function that lets you insert Comments into your document. A Comment has two parts: When you turn
this on, every change you make or someone else makes to your document is "tracked," including: Text added,
Text deleted, and Formatting changes font, size, bold, color, etc. Activating Track Changes in one document
does not affect any other documents. In some versions of Word it will probably also turn on the Reviewing
toolbar. Text you add will be underlined and in color. Text you delete will either become " strikethrough " or
be displayed as "deleted" in a "balloon" in the right margin. Formatting changes you make e. Vertical "change
bars" will also appear in the left margin next to any changed lines. You can also control whether Word uses
"balloons" in the right margin or in-line marks. Reviewing The Tracked Changes At any point you can
"review" the changes in your document. For each tracked change, you can: Inserted text and formatting
changes "settle in," and deleted text disappears. Inserted text and formatting changes disappear, and deleted
text returns. This leaves the tracked change as is. You can act on any tracked change individually and in any
order, or you can visit each tracked change in order going forward or backwards through the document.
Remember that they may have a different version of Word than you. You should also work out some other
issues: How will you send the document back and forth? I also recommend that you carefully name your
document based on where you are in the collaborative process, and expect to create a series of documents
during the project. For example, if "Joe" is your collaborator, instead of "Smith project. The other person may
not do this maliciously, they may simply not understand how to hide the visually distracting change-tracking
that will appear on-screen and when they print except by turning off Track Changes. The good news is that
Word has a Protect Document function that lets you among other things prevent Tracked Changes from being
turned off unless the correct password which you can set is entered. This also prevents anyone from accepting
or rejecting any of the tracked changes. Also, protecting a document does not encrypt it, so anyone who gets a
copy of the document has complete access to its contents. When you get the protected document back, if you
want to Accept or Reject any of the changes or turn off Track Changes , you will need to "Unprotect" it first
and enter the password. Open "B," the newer document that was modified by the other person. If you see the
"Compare and Merge Documents Locate and choose "A," the older, original document. You can also use this
method to compare two of your own documents to see how they differ. Other things you should know Tracked
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Changes is supported in. DOCX files, but not. Tracked Changes works with any number of collaborators.
Their changes will be tagged with the date and time they were made, and as long as each person makes their
changes using their own separate computer , their name. Word has another, more primitive function called
Versions, which lets you store multiple, complete versions of an entire document within the same file. If you
want to keep careful track of every change that you or someone else will make to your Word documents, try
Track Changes. You can Protect the tracking with a password if you need extra control. Where to go from here
Take Track Changes for a test drive: Create a new document and type in "This is my original document. Look
in the Help system for your version of Word for more detailed information on using these functions.

Page 5

DOWNLOAD PDF WHY IS MY SAVING AS A WORD UMENT
Chapter 5 : Word document changes after saving as pdf - Super User
Open the drop-down menu next to Save as type to see a few additional options, such as Word XML Document, Strict
Open XML document, and Web Page, Filtered. Choose the format you want and click Save.

For example, the document may be lost if an error forces Word to close, if you experience a power
interruption while you are editing, or if you close the document without saving changes. This article discusses
six methods that you can use to try to recover the lost document. Unfortunately, some documents might not be
recoverable. For example, if you have not saved the document at all, the whole document might be lost. If you
have saved your document, you might lose only the changes that you made since the last time that you saved
it. However, do not worry. Many documents can be partly or completely recovered. Because there are several
versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your
product documentation to complete these steps. Also, because some of these methods include steps that
require you to restart your computer. You may find it easier to follow the steps if you print this article first.
More Information Use these methods in the order in which they are presented to recover the lost document. If
one of these methods is successful and you recover the lost document, you are finished and you do not have to
follow any more steps. Search for the original document The original document might not have been removed
from the computer. Follow these steps to see whether you can find the document: Click Start, and then click
Search. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search
Companion, if that option is listed. In the All or part of the file name box, type the name of the document that
you want to find. In the Look in box, click My Computer, and then click Search. If the search details pane
does not contain the document that you are looking for, you might have typed the file name incorrectly or the
document might have a different name. Follow these steps to search for all Word documents: In the Search
Companion pane, click Start a new search. Click All files and folders, and then copy and paste or type the
following text into the All or part of the file name: To view the Recycle Bin and restore the document if it is
there, follow these steps: On the desktop, double-click Recycle Bin. On the View menu, click Details. Scroll
through the files. If you find the document that you are looking for, right-click the document, and then click
Restore to return the document to its original location. Note Microsoft currently does not provide any utilities
to recover documents that have been deleted, or emptied from the Recycle Bin. However, some third-party
utilities to recover deleted documents may be available on the Internet. Search for Word backup files If the
previous method did not work for you, the main document might be gone. But there might be a backup copy
of the document available. The Always create backup copy setting in Word creates backup copies of every
document that you create. First, follow one of these steps to see whether the Always create backup copy
setting is enabled: If you use Microsoft Office Word Scroll through the headings until you find the Save
section, which is close to the end of the list. If the Always create backup copy setting, located in the Save
section, is selected, Word created a backup copy of the document. On the Tools menu, click Options. The
Always create backup copy setting is located on the Save tab. If the Always create backup copy setting is
selected, Word created a backup copy of the document. Then, if the Always create backup copy setting is not
selected, go to method 3: Locate the folder in which you last saved the missing document. Look for files that
have the. If there are no files that have the. In the All or part of the file name: If you find any files that are
named "Backup of" followed by the name of the missing document, follow these steps to open the backup
copy: Perform one of the following actions: If you use Word Force Word to try to recover a file If Word did
not create a backup copy of the document, you might be able to use the AutoRecover feature to recover the
lost document. Note The AutoRecover feature in Word performs an emergency backup of open documents
when an error occurs. Some errors can interfere with creating an AutoRecover file. The AutoRecover feature
is not a substitute for saving the document. If the Save AutoRecover information every [] minutes option is
selected, Word creates a temporary AutoRecover file that includes the latest changes in the document. Every
time that Word starts, it searches for AutoRecover files. If Word finds any AutoRecover files, it displays the
files that it finds in the Document Recovery task pane. First, to see whether the Save AutoRecover information
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every [] minutes option is selected, use one of the following steps: The Save AutoRecover information every
[] minutes option is in the Save documents section. Click Options on the Tools menu. The Save AutoRecover
information every [] minutes option is located on the Save tab. Then, if the Save AutoRecover information
every [] minutes option is selected, try closing Word and reopening it. If the AutoRecover task pane appears
on the left side of the screen, click the lost document to restore it. If the Save AutoRecover information every
[] minutes option is not selected, you can try to force Word to recover the document. Use one of the following
steps to force Word to recover the document: Click the Microsoft Office Button, click Open, select the Word
document, click the down arrow on the Open button in the lower-right corner of the Open screen, and then
click Open and Repair. Click Open on the File menu, select the Word document, click the down arrow on the
Open button in the lower-right corner of the Open screen, and then click Open and Repair. Manually recover
AutoRecover files If Word could not open the AutoRecover file automatically or through the Open and Repair
option, the AutoRecover file might be saved in a nondefault location. You might have to look for the
AutoRecover file manually. Follow these steps to search for AutoRecover files manually: If a file that is
named DocumentName. Follow one of these steps: Click the Microsoft Office Button, and then click Open.
Click Open on the File menu. Locate and select the. If this occurs, perform one of the following actions: In
Word , double-click the file in the Document Recovery task pane, click the Microsoft Office Button, click
Save As, and then save the document as a. In Word , double-click the file in the Document Recovery task
pane, click Save As on the File menu, and then save the document as a. Note If an AutoRecover file in the
Recovery pane does not open correctly, go to the "How to troubleshoot damaged documents" section for more
information about how to open damaged files. Search for temporary files If you could not find an
AutoRecover file or a backup of the lost document, you might be able to recover the document from your
temporary files. To search for the lost document in your temporary files, follow these steps: Click the two
chevrons next to When was it modified?. Click Specify dates, and then type the from and to dates to include
the time period since you last opened the file. On the View menu, click Arrange Icons by, and then click
Modified. Scroll through the files, searching for files that match the last dates and times that you edited the
document. If you find the document that you are looking for, go to the "How to troubleshoot damaged
documents" section for more information about how to recover information from the document. These files
might not appear in the list of temporary files that you found in method 5: How to troubleshoot damaged
documents Word automatically tries to recover a damaged document if it detects a problem with the
document. You can also force Word to try to recover a document when you open it. Follow these steps to
force Word to recover the document: Follow one of these steps, depending on the version of Word that you
use: In the Open dialog box, select the document. Click the down arrow on the Open button in the lower-right
corner of the Open screen, and then click Open and Repair. Search technical support information and self-help
tools for Microsoft products. View product-specific frequently asked questions and support highlights. If you
continue to have problems after you use these resources, you might want to contact Support:
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Chapter 6 : How to Switch a Word Document to Paint | www.nxgvision.com
When i save my word-document as pdf, the word document changes. The changes which happen are: insertion of an
extra table, and change in margin on that same page.

Share on Facebook If your power goes out, or you accidentally forget to save your work before you exit
Microsoft Word, chances are you feel a sense of panic, especially if the document is important. You may think
that the file is gone, and you have to start over, hoping you can come up with something just as good as your
first draft. However, you may still be able to find the work that you lost by searching specific areas of your
computer. If you forget to save your work, all is not necessarily lost. Step Open Microsoft Word to determine
if the program auto-recovered your document. If your software is set to auto-save your document every couple
of minutes, when the program is restarted, any document that was not saved prior to closing, may appear in the
auto-recover window on the left side of the screen. Click on your document, and the last-saved file will open.
Step Search the auto-recover files manually if the auto-recover pane did not appear when you opened MS
Word. Click the Start menu at the bottom of your computer screen, and click "Search. If you find the file, open
Word, and click "Open" in the menu. Search through all files, and locate the file that ended in. Click "Open" to
view your file. If you are using Word or , you need to restart your computer after clicking "Open. Video of the
Day Step Check your backup files. If you have the "Always create backup copy" option selected in Word, you
may be able to find a backup copy of your document. Find the location where you last saved the document.
Check for the extension. Open your file by clicking "Open" in Word, and search all files for the. Once you
locate the file, click "Open. Complete a search for files that end in the extension. Narrow the search down to
specific dates of when you were working on the document. Some temporary files are in this format instead. If
your document is now in your temporary files, you will need to recover the damaged document. Search for it
within Word. Click "Open and Repair" when you find it.
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Chapter 7 : Are Pages documents compatible with Word? | MacRumors Forums
I now find I cannot get this pdf software now, so I used my Word software to do www.nxgvision.com SAVE AS to PDF.
When I passed this new pdf file though the on-demand filter, it would many pictures that did not meet its standard.

In Word , double-click Computer. Click your template, and click Open. Make the changes you want, then save
and close the template. Add content controls to a template Make your templates flexible by adding and
configuring content controls, such as rich text controls, pictures, drop-down lists, or date pickers. For example,
you might create a template that includes a drop-down list. If you allow editing to the drop-down list, other
people can change the list options to meet their needs. If content controls are not available, you may have
opened a document or a template that was created in an earlier version of Word. After you convert the
document or template, save it. Before you can add content controls, you need to show the Developer tab.
Under Customize the Ribbon, select Main Tabs. In the list, select the Developer check box, and then click OK.
Add content controls On the Developer tab, in the Controls group, click Design Mode, and then insert the
controls that you want. Insert a text control where users can enter text In a rich text content control, users can
format text as bold or italic, and they can type multiple paragraphs. If you want to limit what users add, insert
the plain text content control. In the document, click where you want to insert the control. Click where you
want to insert the control. On the Developer tab, in the Controls group, click Picture Control. Insert a combo
box or a drop-down list In a combo box, users can select from a list of choices that you provide or they can
type in their own information. In a drop-down list, users can only select from the list of choices. Select the
content control, and then on the Developer tab, in the Controls group, click Properties. Repeat this step until
all of the choices are in the drop-down list. Fill in any other properties that you want. Insert a date picker Click
where you want to insert the date picker control. Click where you want to insert the check box control. Insert a
building block gallery control You can use building block controls when you want people to choose a specific
block of text. You can create rich text content controls for each version of the boilerplate text, and then you
can use a building block gallery control as the container for the rich text content controls. You can also use a
building block control in a form. Click the content control to select it. On the Developer tab, in the Controls
group, click Properties. Click the Gallery and the Category for the building blocks that you want to make
available in the building block control. Set or change the properties for content controls Select the content
control, and click Properties in the Controls group. In the Content Control Properties dialog box, choose
whether the content control can be deleted or edited when someone uses your template. To keep several
content controls or even a few paragraphs of text together, select the controls or the text, and then click Group
in the Controls group. For example, perhaps you have a three-paragraph disclaimer. If you use the Group
command to group the three paragraphs, the three-paragraph disclaimer cannot be edited and can be deleted
only as a group. Add instructional text to a template Instructional text can enhance the usability of the
template that you create. You can change the default instructional text in content controls. To customize the
default instructional text for your template users, do the following: On the Developer tab, in the Controls
group, click Design Mode. Click the content control where you want to revise the placeholder instructional
text. Edit the placeholder text and format it any way you want. On the Developer tab, in the Controls group,
click Design Mode to turn off the design feature and save the instructional text. Add protection to a template
You can add protection to individual content controls in a template to help prevent someone from deleting or
editing a particular content control or group of controls, or you can help protect all of the template content
with a password. Add protection to parts of a template Open the template that you want to add protection to.
Select the content controls to which you want to restrict changes. Select multiple controls by holding down the
CTRL key while you click the controls. On the Developer tab, in the Controls group, click Group, and then
click Group again. In the Content Control Properties dialog box, under Locking, do any of the following:
Select the Content control cannot be deleted check box, which allows the content of the control to be edited
but the control itself cannot be deleted from the template or a document that is based on the template. Select
the Contents cannot be edited check box, which allows you to delete the control but does not allow you to edit
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the content in the control. Use this setting when you want to protect text if it is included. Assign a password to
a template To assign a password to the document so that only reviewers who know the password can remove
the protection, do the following: Open the template that you want to assign a password to. On the Review tab,
in the Protect group, click Restrict Editing. Type a password in the Enter new password optional box, and then
confirm the password. If you choose not to use a password, anyone can change your editing restrictions. Use
strong passwords that combine uppercase and lowercase letters, numbers, and symbols. Passwords should be
at least 8 characters long. In general, longer a password is, the more secure it is. It is critical that you
remember your password. If you forget your password, Microsoft cannot retrieve it. Store the passwords that
you write down in a secure place away from the information that they help protect. Learn about templates A
template is a document type that creates a copy of itself when you open it. For example, a business plan is a
common document that is written in Word. Instead of creating the structure of the business plan from scratch,
you can use a template with predefined page layout, fonts, margins, and styles. All you have to do is open a
template and fill in the text and the information that is specific to your document. When you save the
document as a. In a template, you can provide recommended sections or required text for others to use, as well
as content controls such as a predefined drop-down list or a special logo. You can add protection to a section
of a template, or you can apply a password to the template to help protect the contents of the template from
changes. You can find Word templates for most kinds of documents on Office. If you have an Internet
connection, click the File tab, click New, and then click the template category that you want. You can also you
can create your own templates. You can start with a blank document and save it as a template, or you can
create a template that is based on an existing document or template. Start with a blank template Click the File
tab, and then click New. Click Blank document, and then click Create. Make the changes that you want to the
margin settings, page size and orientation, styles, and other formats. You can also add content controls such as
a date picker, instructional text, and graphics that you want to appear in all new documents that you base on
the template. Click the File tab, and then click Save As. Give the new template a file name, select Word
Template in the Save as type list, and then click Save. You can also save the template as a Word
Macro-Enabled Template. Click the File tab, and then click New. Under Available templates, click New from
existing. Click a template or a document that is similar to the one that you want to create, and then click
Create New. Make the changes you want to the margin settings, page size and orientation, styles, and other
formats. You can also add content controls such as a date picker, instructional text, and graphics you want to
appear in all new documents that you base on the template. Add building blocks to a template Building blocks
are reusable pieces of content or other document parts that are stored in galleries to be accessed and reused at
any time. You can also save building blocks and distribute them with templates. For example, you may create
a report template that provides your template users with two cover letter types to choose from when they
create their own report based on your template. Save and close the template that you have designed just the
way you want it and to which you want to add building blocks for template users to choose from. Keep open
the template to which you want to add building block options for template users. Create the building blocks
that you want to provide to your template users. When you fill out the information in the Create New Building
Block dialog box, in the Save in box make sure to click the template name. When you send or make the
template available to others, the building blocks you saved with the template will be available in the galleries
you specified. Add content controls to a template You can offer flexibility to anyone who may use your
template by adding and configuring content controls, such as rich text controls, pictures, drop-down lists, or
date pickers. Because you allowed editing to the drop-down list when you added the content control to the
template, your colleague can quickly and easily change the template to meet his needs. To use content
controls, you must convert the document to the Word file format by clicking the File tab, clicking Info,
clicking Convert, and then clicking OK. To add content controls, you need to show the Developer tab. Show
the Developer tab.

Chapter 8 : Clement Nedelcu's Development Journal: Top 3 ways to extract images from .docx/.doc Word d
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Step. Open Microsoft Word to determine if the program auto-recovered your document. If your software is set to
auto-save your document every couple of minutes, when the program is restarted, any document that was not saved
prior to closing, may appear in the auto-recover window on the left side of the screen.

Chapter 9 : MS Word document saved, but turned into weird symbols? | Yahoo Answers
My friend was writing on microsoft word. She saved the document and closed out, then left. When she came back the
next morning and opened the file, the ENTIRE thing was strange symbols.
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